Old Virtual Machine Issues

Hy everyone it need a help to solve this issue few week before I have some old VMs running on my Ubuntu 20.04 at that time I got an issue

Failed to load R0 module /usr/lib/virtualbox/ExtensionPacks/Oracle_VM_VirtualBox_Extension_Pack/linux.amd64/VBoxEhciR0.r0: RTLdrGetBits failed (VERR_SYMBOL_VALUE_TOO_BIG).

Failed to load ring-0 module ‘VBoxEhciR0.r0’ for device ‘usb-ehci’ (VERR_SYMBOL_VALUE_TOO_BIG).

Result Code: NS_ERROR_FAILURE (0x80004005)

Component: ConsoleWrap

Interface: Console {872da645-4a9b-1727-bee2-5585105b9eed}

I solve this issue by installing older VirtualBox extension 5.1 then all my Old VMs works fine

Yesterday I upgrade my Ubuntu 20.04 to 20.10 every thing work fine Kali Linux in virtual box and all other applications but one of my old VM have got same issue again. I did the same thing again but this time installing older version of VirtualBox extensions 5.1 this time it also give me same error again.
Kindly any one can guide me how to solve this issue

I would recommend u to use vmware

1 Like

yes you are right but right now I need to resolve this issue I have the solution but its not working on ubuntu 20.10

Have you tried @Googling it, or something better in forum, lastly i would recommend you to see recent changes that were made.

yes I did may times but no right solution is there

Friendly Websites

https://dodi-repacks.site/ https://igg-games.com/ ettvdl.com https://crackingpatching.com/ https://glodls.to/ https://prostylex.org/ https://haxnode.com/ https://freedownloadae.com/ https://www.novahax.com/ freecoursesonline.me ftuapps.dev