[SOLVED] Cant Access ONEHACK from my Laptop

Hi All, I cant able to access onehack forum for last two days . It says disable your ad block , i have disabled and tried not working and i removed from chrome and tried same problem even i tried others browser Internet explorer… everwhere its says please disable your adblock … Is that am the only one who facing this problem ?

Thank you.


Sorry for the inconvenience. we were fixing such things and they are all Set from the last 36 hours.


  1. Sign out, Remove cookies/Cache data from your browser, Restart and sign in again. you will be fine.
  2. You must whitelist Onehack.us in AdBlock/Adblock plus to avoid such messages.

Recommended Solution:

  1. Sign out, remove Adblock/Adblock plus completely, then Remove cookies/Cache data from your browser, Restart and sign in again. you will be fine.
  2. If anyone still facing the issue, then instead of Adblock/Adblockplus you should exchange it with uBlock. because many of you haven’t read the post these: Read the below post MUST.

Good luck & Happy learning! :+1:


Thanks for response… lemme try and update you

1 Like

I had experienced the same issue, but there is a bizarre solution to this. Just when the page is loading, before it completely loads, hit the middle mouse button and wait till the page loads completely and you are done !

1 Like

Yes, that’s true, but to properly get rid of it, Solution 1 is recommended, cookies/cache clean-up will never show that message again, and if someone hasn’t installed any ad blocker, just Hit the Green button and wait unless page properly gets reloaded repeat that step twice it will solve the error.

and Recommended solution is for ones who would like to keep adblocker but wanted to get rid of that notification. Good luck!

1 Like

just use incognito. don’t use any adblock on onehack.

i was facing the same issue , just remove the AdBlock plus (is you’re using that) and keep the uBlock origin…or if you’re lazy use incognito mode :slight_smile:

1 Like

Heads Up:

We were working on some elements, as I mentioned in my first post, such Error Has Been Fixed Properly, no remaining errors are there. :gear:

  • You can now visit the forum without seeing any further errors of blocking. :slight_smile:

Good Luck! :+1:

1 Like

I used and i face the same problem, i cleared cookies cache and remove ad block its works fine.
Now using uBlock