How To Show Only Tiles On Windows 10 Start Menu | Easy Method!

With default settings, the Windows 10 Start menu displays the app list on the left side of the Start menu, and pinned tiles show up on the right side of the Start menu.

The app list displays apps installed on your Windows 10 PC, including recently installed apps. You can scroll through the app list to access any app or program installed on your PC. The right side of the Start menu displays apps and folders pinned to the Start menu.


However, many PC users feel that the app list is not of much use as they use the search function to launch apps. If you also use the Start/taskbar search to run apps, you can turn off the app list and display only tiles on the Start menu.

The best part is that you can view and access the app list even when it is turned off by just clicking on its icon in the extreme-left pane.


In order to show only app tiles on the Start, you need to remove the app list from the left side of the Start. Removing the app list will force the Start to display only app tiles. Luckily, the app list can be turned off right from the Settings app.

Display only tiles by hiding the app list

Complete the given below directions to show only tiles on the Windows 10 Start menu or Start screen (full Start menu).

Step 1: Open the Settings app. Go to Personalization > Start page.

Step 2: Here, turn off the option titled Show app list in Start menu option to remove the app list from the Start and show only tiles on the Start.


To display the apps list again, enable the Show app list option.

Access the app list when it is turned off

You do not need to turn on the app list in Settings to access it. When the app list is turned off, click on the app list icon on the left-pane (refer to the picture below) to view the app list.





Great tip! I really like the way my Start menu looks after I applied this change. :+1:t5:

Dont work for me!? In fact i cant see a change at all?

1 Like

It’s working for me perfectly and it’s great tips
Thanks :slightly_smiling_face:

My bad!! Still had Use start full screen selected!
Thats what happens when you do things half asleep!
Works and looks great… Thanks alot bud…