Chrome inspect element detection issue?

Hello 1HACKERS,
Yesterday i visited a website that didn’t allow me to go into inspect element on chrome browser.

Whenever i was trying to inspect element or go into developer tools. The website was displaying a big giant pop-up on the screen. The pop-up with says please close your Developer tools.

I have tried some of answers suggested on the internet but none of those works.

I want to know how to bypass that and open developer tools and inspect the website.

If there is any way to fix it please let me know.

I love this community.:man_technologist::man_technologist::skull:

1 Like

Can you send me that website URL?

Solution One:

Maybe you mean that you have seen sites where you can’t do an “inspect” with a mouse-click? If so……

I’m going to answer with the Chrome browser in mind. Firefox and others may have similar methods.

Usually when I see this it’s because a photographer doesn’t want their pictures downloaded. Frankly, I think it’s a waste of time. Sure, somebody could “steal” your photo, but it’s so easy to defeat this if someone really wants to.

The simplest way is to shut off Javascript in your browser. Go into Settings, and do a search on “javascript”, and you’ll find a place where you can shut it off. This should allow right-click (or Ctl-click) to work again.

Another way may even be simpler. Instead of right-clicking to get Inspect, just go to Settings…. More tools… Developer Settings. This should bring up the inspector. So you’ll have to hunt a bit more without right-clicking, but you should be able to find whatever you’re looking for. (Source: Quora)

Solution Two:

The easiest way around it is F12 - this will open the source panel. While you will still not be able to right click, you can use the select element button and left click to get much the same result.

You can also get a plugin that disables the ‘disable right click’ code! (Source: Quora)

Solution Three:

You can use these bookmarklets to make it almost the same.

Turn on Inspect:

javascript:document.body.contentEditable = ‘true’; document.designMode=‘on’; void 0

(select, then drag that into your bookmakrs bar)

Turn off Inspect:

javascript:document.body.contentEditable = ‘false’; document.designMode=‘off’; void 0

(also drag that)

Easy & Simple > Use right-click-copy or disable right click extension.

Lastly, you can disable javascript manually > Settings > Under > Privacy and security > Site settings > Under > Content > Javascript < Allow or Disallow. (while you work on-page, you still have the option to enable javascript for the page on the spot you will see the pop-up which reminds you about the javascript option)

Good Luck :+1:

4 Likes

Thanks for community support. I’ve solved this issue by opening that website in tor browser

Friendly Websites

https://igg-games.com/ ettvdl.com https://crackingpatching.com/ https://glodls.to/ https://prostylex.org/ https://haxnode.com/ https://freedownloadae.com/ https://www.novahax.com/ freecoursesonline.me ftuapps.dev