[BIN] Apponfly VPS/RDP 30 days trial

Setup

Tutorial

  1. Click on “TRY IT FREE” (Top-right)
  2. Click on “or continue to AppOnFly for Business”
  3. :man_shrugging: Enjoy!
PS

Worked with us IP.

12 Likes

Not working.

1 Like

Use US VPN, I just made a new account now

I’ve tried both with US vpn and the given BIN, but it didn’t work. The card gets rejected & I’m back to the homepage. Is there something wrong if you can recheck.

It does work. Thanks for the trick @Astrocode

I am able to connect to the RDP as well. RDP seems to be a bit slow though.

Thanks

1 Like

Just made a second account now, still working, try with windscribe or nordvpn and incognito mode?

@GoT_Riddles Glad it worked for you :grinning:

its working but i get a black screen on the rdp ?

SO whoever having black screen problem it solved mine…

** had this issue since I was having different DPI. On my laptop I had DPI set to 125% while a computer I was connecting had 100%. Setting DPI to 100% on laptop solved the problem.**

SOURCE: stack overflow

mine is already 100% but still I see black screen

image

go to properties of rdp>display>set true colour to 24-bit

even though after getting display,u will quit becoz that laggy is the RDP…

1 Like

Yes. This works …

I used Chrome for 15 minutes and it got closed with message saying trail limit over.

Any one facing this issue

but not able to install any software there.

working
Thank you bro

1 Like

This is a Trail RDP.

There are several limitations like:

  1. Application usage limit.
  2. Cannot install any other or new application.
  3. Data usage limit.

And various more, there can be some tasks done but later you may face limitations.

Try the free trial one without registration, they provide admin access but 20min RDP usage.

If you are facing a black screen, wait for a 20 min or more do your work but let the RDP run in the background. I don’t know why there is a black screen but after a while, it seems to be working.

If its free there’s always a catch.

BTW Thanks for the bin @Astrocode.

1 Like

Thanks :heart_eyes:

1 Like

It worked. Thank you :+1: